Problems with latest SOA 12.1.3 BP (160419)?

May 03, 2016

Reading time ~1 minute

Wrong patch uploaded

Did you have problems with the latest SOA 12.1.3 Bundle Patch 22970958 (12.1.3.0.160419). We also. When you download the patch - look at inventory.xml and see that it contains the following information:

<date_of_patch year="2016" month="Apr" day="6" time="08:31:40 hrs" zone="PST8PDT"/> 

and not this:

<date_of_patch year="2016" month="Mar" day="24" time="18:05:47 hrs" zone="PST8PDT"/> 

If not - ask Support to give you the correct version.

Jon Petter is Department Manager for Middleware at SYSCO. Building an organization of skilled Oracle Middleware experts, with a focus on Oracle SOA Suite, Weblogic, Oracle Service Bus, BPM Suite, BAM, Oracle Event Processing. He has worked with Oracle products since 1997, and has worked with some of the larger SOA customers in Norway. Board member of the Oracle User Group Norway (OUGN), and Oracle ACE Associate.

Service call with multiple levels of security in OSB 12c

![Client Certificate security implementation](/images/2017-09-27-Service-call-with-multiple-levels-of-security-in-OSB-12c/HTTP_GET_Securi...… Continue reading

Apache Kafka workshop

Published on September 26, 2017